Installing SQL Server 2008 on a machine with .NET Framework 4.0? Read this.

The SQL Server Premier Field Engineer blog has a post about an issue with installing SQL Server 2008 on a system where the .NET Framework 4.0 is already installed:

 SecurityException / ‘The process was terminated’ errors installing SQL 2008 when .Net Framework 4.0 is installed

The first workaround is probably the easiest for most folks, which is to copy the install files locally and then perform the install. This isn’t a SQL Server problem, per se, as the blog post indicates. Rather, it’s due to the tightening down of some security in .NET.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: